Home > All Posts > Sort by Topic
Topic #1051

vogroll 3 test

By Adrian Miles | Adrian Miles <adrian.miles@...> | adrianlmiles
September 2, 2004 | Post #1051 | Topic #1051

hi all vog roll 3.0 is ready for testing. this is definitely test only. the url is: http://hypertext.rmit.edu.au/vog/vog_archive/000435.html 1. this is a 16Kb file which loads all the other material via child movies 2. this means that the other content can live where ever it likes and it is loaded into this vogroll on demand 3. for this experiment I shot all the material (sorry, all me) but it is now located: i. clip 1 is hosted by Steve Garfield ii. clip 2 is hosted by Shannon Noble iii. clip 3 by Jay Dedman iv. clip 4 by me v. clip 5 by Deidre Straughan 4. this means 4 out of 5 are in the US, one in Australia 5. the clips have a data rate of around 4.5 k bytes a second 6. to test: i. view it from the above url. this movie is loading from Aust. but most of the content is loading as you ask for it from the United States ii. see how long it takes for individual movies to appear (here most appear within 4 seconds) iii. download the test movie from: http://hypertext.rmit.edu.au/vog/vogroll/vogRoll3Test.mov to play it locally. iv. see how long stuff takes to load. 7. report back, does it work well enough? yes, no? if we get it ok then the idea is that you host your own content on your own server. As long as the data rate is low enough then... [View]



Re: [videoblogging] vogroll 3 test

By Jay Dedman | Jay Dedman <jay@...> |
September 2, 2004 | Post #1052 | Topic #1051

iii. download the test movie from: http://hypertext.rmit.edu.au/vog/vogroll/vogRoll3Test.mov to play it locally. iv. see how long stuff takes to load. 7. report back, does it work well enough? yes, no? Do i put it on my own blog? or just watch it from your site? -- Jay Dedman Manhattan Neighborhood Network 537 West 59th NY NY 10019 212 757 2670 ext.312 http://www.mnn.org [View]



Re: [videoblogging] vogroll 3 test

By Adrian Miles | Adrian Miles <adrian.miles@...> | adrianlmiles
September 2, 2004 | Post #1058 | Topic #1051

On 02/09/2004, at 4:07 PM, Jay Dedman wrote: > Do i put it on my own blog? > or just watch it from your site? both. it isn't ready for delivery so don't put it on your blog. with no pictures and just me doing all the talking it won't make sense to anybody :-) we just need to see if it works... cheers Adrian Miles ................................................................. hypertext.rmit || hypertext.rmit.edu.au/adrian interactive networked video || hypertext.rmit.edu.au/vog research blog || hypertext.rmit.edu.au/vog/vlog/ [View]



Re: [videoblogging] vogroll 3 test

By Andreas Haugstrup | "Andreas Haugstrup" <videoblog@...> | andreashaugstrup
September 2, 2004 | Post #1062 | Topic #1051

On Thu, 2 Sep 2004 15:59:34 +1000, Adrian Miles <adrian.miles@...> wrote: > 7. report back, does it work well enough? yes, no? It worked just fine for me (from Denmark, I guess I'm in the middle between Australia and the US). :o) There was a small delay when hovering over each video, maybe three seconds to wait at the most. - Andreas -- Personal: <http://www.solitude.dk&gt; File Thingie - PHP File Manager <http://www.solitude.dk/filethingie/&gt; [View]



Re: [videoblogging] vogroll 3 test

By Lisa Harper | Lisa Harper <lisah2u@...> | lisah2u
September 2, 2004 | Post #1065 | Topic #1051

--0-124118640-1094125720=:35383 Content-Type: text/plain; charset=us-ascii Unfortunately, it's crashing IE on my PC. I'll take a look at the SMIL file later today to see if I can figure out what's going on... Lisa Adrian Miles <adrian.miles@...> wrote: On 02/09/2004, at 4:07 PM, Jay Dedman wrote: > Do i put it on my own blog? > or just watch it from your site? both. it isn't ready for delivery so don't put it on your blog. with no pictures and just me doing all the talking it won't make sense to anybody :-) we just need to see if it works... cheers Adrian Miles ................................................................. hypertext.rmit || hypertext.rmit.edu.au/adrian interactive networked video || hypertext.rmit.edu.au/vog research blog || hypertext.rmit.edu.au/vog/vlog/ Yahoo! Groups SponsorADVERTISEMENT --------------------------------- Yahoo! Groups Links To visit your group on the web, go to: http://groups.yahoo.com/group/videoblogging/ To unsubscribe from this group, send an email to: videoblogging-unsubscribe@yahoogroups.com Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service. Lisa Harper --0-124118640-1094125720=:35383 Content-Type: text/html; charset=us-ascii <DIV>Unfortunately, it's crashing IE on my PC. I'll take a look at the SMIL file later today to see if I can figure out what's going on...</DIV> <DIV>Lisa<BR><BR><B><I>Adrian Miles <adrian.miles@...></I></B> wrote:</DIV> <BLOCKQUOTE class=replbq style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #1010ff 2px solid"><TT><BR>On 02/09/2004, at 4:07 PM, Jay Dedman wrote:<BR><BR>> Do i put it on my own blog?<BR>> or just watch it from your site?<BR><BR>both. it isn't ready for delivery so don't put it on your blog. with no <BR>pictures and... [View]



Hey, I've got vogroll on my safari!

By Steve Garfield | Steve Garfield <steve@...> | sgarfield
September 2, 2004 | Post #1070 | Topic #1051

--Apple-Mail-1--135702959 Content-Transfer-Encoding: 7bit Content-Type: text/plain; charset=US-ASCII; format=flowed Hey, I've got vogroll on my safari! This is weird. After going from one web page to another using tabs in safari, the vogroll stays on top, and refresh won't make it go away. --Apple-Mail-1--135702959 Content-Type: image/jpeg; x-unix-mode=0644; name="thumb_blogroll.jpg" Content-Disposition: inline; filename=thumb_blogroll.jpg [ Attachment content not displayed ] --Apple-Mail-1--135702959 Content-Transfer-Encoding: 7bit Content-Type: text/plain; charset=US-ASCII; format=flowed On Sep 2, 2004, at 1:59 AM, Adrian Miles wrote: > hi all > > vog roll 3.0 is ready for testing. this is definitely test only. --Apple-Mail-1--135702959-- [View]



Re: [videoblogging] Hey, I've got vogroll on my safari!

By David Wolf | David Wolf <dpwolf@...> | dpwolf3000
September 2, 2004 | Post #1071 | Topic #1051

I had something similar happen the other day with the vogroll. As usual I had quite a few tabs open in safari, one of them had the vogroll on it and I was getting random bits of sound from it when I moused around the screen. Did you have a lot of windows/tabs open? Safari seems to get a bit flaky when I have 10+ pages open and I leave the program running for a week or more (i generally don't switch my laptop off, just put it to sleep). Weird Dave On 03/09/2004, at 12:33 AM, Steve Garfield wrote: > Hey, I've got vogroll on my safari! > > This is weird. > > After going from one web page to another using tabs in safari, the > vogroll stays on top, and refresh won't make it go away. > > > > > Yahoo! Groups Links > > > > > <thumb_blogroll.jpg> > > On Sep 2, 2004, at 1:59 AM, Adrian Miles wrote: > >> hi all >> >> vog roll 3.0 is ready for testing. this is definitely test only. > > [View]



Re: [videoblogging] Hey, I've got vogroll on my safari!

By Christopher Weagel | Christopher Weagel <humandog@...> | ronnalddd
September 2, 2004 | Post #1073 | Topic #1051

It does result in some interesting design. chris [View]



Re: [videoblogging] Hey, I've got vogroll on my safari!

By Steve Garfield | Steve Garfield <steve@...> | sgarfield
September 2, 2004 | Post #1074 | Topic #1051

Yes. I had a zillion tabs open. All video blogs. ;-) On Sep 2, 2004, at 10:39 AM, David Wolf wrote: > Did you have a lot of windows/tabs open? --------- [ Web Sites ] --------- Steve Garfield Video Production http://stevegarfield.com Video Blog http://stevegarfield.blogs.com/videoblog/ Weblog: Off On A Tangent http://offonatangent.blogspot.com/ [View]



Re: [videoblogging] vogroll 3 test

By Shannon Noble | Shannon Noble <sn@...> | sh7nnon
September 2, 2004 | Post #1076 | Topic #1051

--B_3176990136_1699666 Content-type: text/plain; charset="ISO-8859-1" Content-transfer-encoding: quoted-printable I=B9m seeing between 1 to 3 second loads here. On 9/1/04 10:59 PM, "Ad= rian Miles" <adrian.miles@...> wrote: > hi all > > vog roll 3.0 i= s ready for testing. this is definitely test only. > > the url is: > http:= //hypertext.rmit.edu.au/vog/vog_archive/000435.html > > 1. this is a 16Kb = file which loads all the other material via child > movies > 2. this means = that the other content can live where ever it likes and > it is loaded into= this vogroll on demand > 3. for this experiment I shot all the material (s= orry, all me) but it > is now located: > i. clip 1 is hosted by Steve Garfi= eld > ii. clip 2 is hosted by Shannon Noble > iii. clip 3 by Jay Dedman > i= v. clip 4 by me > v. clip 5 by Deidre Straughan > > 4. this means 4 out of= 5 are in the US, one in Australia > 5. the clips have a data rate of aroun= d 4.5 k bytes a second > 6. to test: > i. view it from the above url. this = movie is loading from Aust. but > most of the content is loading as you ask= for it from the United States > ii. see how long it takes for individual m= ovies to appear (here most > appear within... [View]



Re: [videoblogging] vogroll 3 test

By Lisa Harper | Lisa Harper <lisah2u@...> | lisah2u
September 2, 2004 | Post #1077 | Topic #1051

--0-2091413251-1094174708=:3017 Content-Type: text/plain; charset=us-ascii I finally got it to work. The problem is that, when clips didn't load, I ran my mouse up and down over the movie... that caused an ugly crash. :-) Clips take 2-5 seconds to load. Lisa Shannon Noble <sn@...> wrote: I�m seeing between 1 to 3 second loads here. On 9/1/04 10:59 PM, "Adrian Miles" <adrian.miles@...> wrote: hi all vog roll 3.0 is ready for testing. this is definitely test only. the url is: http://hypertext.rmit.edu.au/vog/vog_archive/000435.html 1. this is a 16Kb file which loads all the other material via child movies 2. this means that the other content can live where ever it likes and it is loaded into this vogroll on demand 3. for this experiment I shot all the material (sorry, all me) but it is now located: i. clip 1 is hosted by Steve Garfield ii. clip 2 is hosted by Shannon Noble iii. clip 3 by Jay Dedman iv. clip 4 by me v. clip 5 by Deidre Straughan 4. this means 4 out of 5 are in the US, one in Australia 5. the clips have a data rate of around 4.5 k bytes a second 6. to test: i. view it from the above url. this movie is loading from Aust. but most of the content is loading as you ask for it from the United States ii. see how long it takes for individual movies to appear (here most... [View]



Re: [videoblogging] vogroll 3 test

By Adrian Miles | Adrian Miles <adrian.miles@...> | adrianlmiles
September 5, 2004 | Post #1103 | Topic #1051

On 02/09/2004, at 7:42 PM, Andreas Haugstrup wrote: > It worked just fine for me (from Denmark, I guess I'm in the middle > between Australia and the US). :o) > > There was a small delay when hovering over each video, maybe three > seconds > to wait at the most. ok, this is about the vogroll v. 3. so what do people think? acceptable performance all in all? (the one that was hosted on Deidre's site seemed to be really slow, not sure if that is a permanent fact of life or just a bad network hair day). if people think the lag is too much (personally I don't, but I'm making it for community use) then we could use still images and I could just use soundtracks in the same way that it is currently using videotracks. That way bandwidth should be low enough to work within 2 seconds. The images would of course be what has been already provided, and the audio can be whatever you want it to be, and you'd host it. so, are we going to run with this? [ ] yep, i prefer video in the vogroll [ ] yep, i prefer audio only in the vogroll i'll make up a tutorial on how to compress to the appropriate data rate to make this viable. and let you know. but it won't work if you don't make some content for it.... >... [View]



Re: [videoblogging] Hey, I've got vogroll on my safari!

By Adrian Miles | Adrian Miles <adrian.miles@...> | adrianlmiles
September 5, 2004 | Post #1105 | Topic #1051

On 03/09/2004, at 12:33 AM, Steve Garfield wrote: > After going from one web page to another using tabs in safari, the > vogroll stays on top, and refresh won't make it go away. yeah, as david noted you can get weird behaviour in safari with lots of tabs and no restarts. i think it's cache gets seriously confused... cheers Adrian Miles ................................................................. hypertext.rmit || hypertext.rmit.edu.au/adrian interactive networked video || hypertext.rmit.edu.au/vog research blog || hypertext.rmit.edu.au/vog/vlog/ [View]



Re: [videoblogging] vogroll 3 test

By Jay Dedman | Jay Dedman <jay@...> |
September 5, 2004 | Post #1112 | Topic #1051

> so, are we going to run with this? > [ ] yep, i prefer video in the vogroll > [ ] yep, i prefer audio only in the vogroll I definitely want to try it out. what do you need from us if everyone agrees to do it? -- Jay Dedman Manhattan Neighborhood Network 537 West 59th NY NY 10019 212 757 2670 ext.312 http://www.mnn.org [View]



Re: [videoblogging] vogroll 3 test

By Adrian Miles | Adrian Miles <adrian.miles@...> | adrianlmiles
September 5, 2004 | Post #1117 | Topic #1051

On 06/09/2004, at 10:41 AM, Jay Dedman wrote: > I definitely want to try it out. > what do you need from us if everyone agrees to do it? > i will write/make a tute on how to compress to appropriate format/data rate. everyone sends me urls of their vogroll videos, i'll script it... cheers Adrian Miles ................................................................. hypertext.rmit || hypertext.rmit.edu.au/adrian interactive networked video || hypertext.rmit.edu.au/vog research blog || hypertext.rmit.edu.au/vog/vlog/ [View]



Re: [videoblogging] vogroll 3 test

By Andreas Haugstrup | "Andreas Haugstrup" <videoblog@...> | andreashaugstrup
September 7, 2004 | Post #1122 | Topic #1051

On Sun, 5 Sep 2004 16:36:40 +1000, Adrian Miles <adrian.miles@...> wrote: > so, are we going to run with this? [X] yep, i prefer video in the vogroll [ ] yep, i prefer audio only in the vogroll > i'll make up a tutorial on how to compress to the appropriate data rate > to make this viable. and let you know. but it won't work if you don't > make some content for it.... I'd really like a tutorial. Sometimes I feel pretty lost when working with all this video-stuff. And I promise I'll make a video. I really promise for real this time. If someone can figure out a way to embed movies in an XHTML document that would rock too. <embed> is not a part of XHTML so I won't use it (I need to keep my documents very strict). I don't know how to make <object> reliable over a wide range of browsers... - Andreas -- Personal: <http://www.solitude.dk&gt; File Thingie - PHP File Manager <http://www.solitude.dk/filethingie/&gt; [View]