Home > All Posts > Sort by Topic
Topic #1342

can't get media player to work

By Corey Kronengold | "Corey Kronengold" <ckronengold@...> | ckronengold
October 3, 2004 | Post #1342 | Topic #1342

what am I doing wrong? I'm trying to use IE's built in mediaplayer to play video off of my site. I've got 2 implementations - one is using an adserver (my company) to stream video from, and that seems to be working ok (jazzguitar guy on my site) just following the code from other sites, i tried to link an image to video on my own server, which is giving me an error. when you click on the image that is linked to the video, it opens the mediaplayer, but wont play the conent. my blog: http://www.theviewfrommysofa.com/wordpress/ the top post is linked to video on my server. the jazzguitar guy in the other post launches a new window that plays the video. any thoughts? [View]



Re: [videoblogging] can't get media player to work

By Adrian Miles | Adrian Miles <adrian.miles@...> | adrianlmiles
October 3, 2004 | Post #1343 | Topic #1342

On 04/10/2004, at 8:59 AM, Corey Kronengold wrote: > > just following the code from other sites, i tried to link an image > to video on my own server, which is giving me an error. when you > click on the image that is linked to the video, it opens the > mediaplayer, but wont play the conent. > > my blog: http://www.theviewfrommysofa.com/wordpress/ > > the top post is linked to video on my server. > the jazzguitar guy in the other post launches a new window that > plays the video. > > any thoughts? .wmv is something I know zero about, but i would make the popup link to a html page which has the wmv embedded in it, rather than asking the browser to target wmv all by itself. I'd also change "roll over image" to "click image" :-) cheers Adrian Miles +++++++++++++++++++++ http://hypertext.rmit.edu.au/vog/vlog/ [View]



Re: can't get media player to work

By Corey Kronengold | "Corey Kronengold" <ckronengold@...> | ckronengold
October 4, 2004 | Post #1345 | Topic #1342

I wasn't very happy with the quality or results from using the simmple 'embed' command. It wasnt' playing well at all. --- In videoblogging@yahoogroups.com, Adrian Miles <adrian.miles@r...> wrote: > > > .wmv is something I know zero about, but i would make the popup link to > a html page which has the wmv embedded in it, rather than asking the > browser to target wmv all by itself. > > I'd also change "roll over image" to "click image" :-) > > cheers > Adrian Miles > > +++++++++++++++++++++ > http://hypertext.rmit.edu.au/vog/vlog/ [View]