Home > All Posts > Individual Post
Post #755

[videoblogging] The QuickTime Deployment Kit v.2 (was vogroll complaint)

By Steve Garfield | Steve Garfield <steve@...> | sgarfield
August 19, 2004 | Post #755 | Topic #733

QuickTiming.org has a utility that checks for QuickTime: http://www.quicktiming.org/downloads/dmgr.php?faction=view_entry&dldid=1 The QuickTime Deployment Kit v.2 This is a set of free cross platform, cross browser files that include both HTML and QuickTime movies which check for the QuickTime plugin and QuickTime version before loading a target page. On Aug 18, 2004, at 10:25 PM, Jay Dedman wrote: >> I got a complaint about my vBlog today. The page now requests that >> the >> QuickTime plugin be installed. The user doesn't want to install >> additional >> software and said, why do I need to install QuickTime, the site used >> to work >> in Windows Media. He thought he would now need QuickTime to watch the >> videos, too. >> >> It would be nice if the vogroll had a fallback for users who don't >> have QT >> installed. > > we need to do something about this different codec bullshit. > why is this such a hassle? > is there a solution? > --------- [ Web Sites ] --------- Steve Garfield Video Production http://stevegarfield.com Video Blog http://stevegarfield.blogs.com/videoblog/ Weblog: Off On A Tangent http://offonatangent.blogspot.com/